注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

奕克

爱家人爱工作爱生活

 
 
 

日志

 
 

安装windows7sp1时提示cert_e_expired 0x800B0101  

2015-03-17 11:21:42|  分类: 计算机技巧 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

  安装sp1包时提示cert_e_expired(0x800B0101)错误,根据如下网页:
步骤:
1)查看windows目录下logs\cbs下的CheckSUR.log ,查看0x800b0101对应的那几个cat文件。
2)打开 C:\Windows\servicing\packages 文件夹,查看上一步的那些文件,单击“属性”,然后单击“数字签名”选项卡。单击“详细信息”,然后单击“查看证书”。在“有效期始于”下面,记下所列的第二个日期(证书到期日期)。
3)设置系统时间为该有效期之内,即可安装sp1.
  评论这张
 
阅读(2734)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017